Addressing the Heartbleed Security Vulnerability

The Heartbleed security vulnerability (CVE-2014-0160) was publicly announced this week. This security vulnerability affects OpenSSL versions 1.0.1 and 1.0.2. More information on this vulnerability is listed below: The Heartbleed Bug: OpenSSL Advisory: In addition to the two factor authentication security that we have already employed as part of the Appcelerator Platform, we have […]


Sign up for our blog!

Want to Contribute?

Have a story or quick tip to share? We welcome your contribution to our blog.
Drop Us an Email