GA Release of Hyperloop 2.2.1

12 Flares 12 Flares ×

Today, we published the General Availability (GA) release of Hyperloop 2.2.1, which includes 4 bug fixes addressing reported issues from the previous version. For a more detailed overview, see the release notes:

Note: This is the last Hyperloop release to support Node 4. Please update the Node LTS for future releases.

Update Hyperloop

To update Hyperloop using Axway Appcelerator Studio, launch Studio and open the “Help” menu. Select the “Check for Appcelerator Updates” item. You will be prompted to install the Hyperloop update.

To update Hyperloop using Axway Appcelerator CLI, please ensure you have selected an SDK of 6.0.0 or greater, then simply create a new project, respond “yes” when prompted to enable Hyperloop, and the latest version will be downloaded. To check which SDK you have selected from the CLI use:

[appc] ti sdk select

Report bugs

If you run into any issues that seem related to the updates, please report them on JIRA.

First, check if it’s a known issue you can watch. If you can’t find an existing ticket, then create one in the Appcelerator Community (AC) project and add as much relevant information as you can, including the release version you are using.

You can leave general comments as a reply to this blog post.

12 Flares Twitter 0 Facebook 0 Google+ 0 LinkedIn 12 Email -- 12 Flares ×

Leave a Reply

Your email address will not be published. Required fields are marked *

computer and tablet showing Appcelerator software
Start free, grow from there.
12 Flares Twitter 0 Facebook 0 Google+ 0 LinkedIn 12 Email -- 12 Flares ×